span whose top is above the top of the absolutely positioned div it's in

RESOLVED DUPLICATE of bug 181644

Status

()

Core
Layout: R & A Pos
RESOLVED DUPLICATE of bug 181644
15 years ago
15 years ago

People

(Reporter: EspeonEefi, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

Just a warning -- this page has some pretty messed up code.  Nevertheless, it's
pretty evident that the image (starts out as a wolf on a pillar and changes when
you hover over the links to the left) is positioned too high.  Using the DOM
inspector, I found this was the background of a table cell in a table in a span
(id="displayAreaSpan") in an absolutely positioned div (id="displayAreaDiv") in
a table cell in the table which defines the overall layout.  DOM inspector also
says that it's at the level of the displayAreaSpan when the top first jumps
above where it should be.  I can't find any reason in the source why it should
do this in the source.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.njcl.org/.

Actual Results:  
Note the image cutting into the horizontal purple bar from below.

Expected Results:  
The image should not be positioned so high.
Duplicate of bug 181644?
(Reporter)

Comment 2

15 years ago
Seems like we are talking about the same thing.  Thanks for the heads up.  I
really had no idea what was going on.

*** This bug has been marked as a duplicate of 181644 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.