every time asks what application to use to open jpg

RESOLVED DUPLICATE of bug 181696

Status

()

Core
ImageLib
--
major
RESOLVED DUPLICATE of bug 181696
15 years ago
15 years ago

People

(Reporter: mike rafi, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021130

mozilla loses setting and every time asks what to do with jpg/jpeg
this problem started with 1.3a release

Reproducible: Always

Steps to Reproduce:
1.go to any page with jpg pictures

2open one picture asks for setting.
3.open another again asks for setting



Expected Results:  
mozilla has to remember setting automaticly and should not open dowload manager

Comment 1

15 years ago
WFM win XP trunk build 2002113008, reporter try going to
preferences->Advanced->System and check JPEG images, may solve your problem

*** This bug has been marked as a duplicate of 181696 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.