sliding mouse over menu makes it grow

VERIFIED DUPLICATE of bug 175455

Status

()

Core
DOM: Core & HTML
VERIFIED DUPLICATE of bug 175455
16 years ago
10 years ago

People

(Reporter: R.K.Aa., Assigned: jst)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
seen on Mozilla 1.2.1 and day old trunk CVS, Linux

-Go to http://www.tt.com/
-Slide the cursor left/right over one of the top dropdown menus
-Result: The menu works, but will grow horizontally

Slide back/forth long enough, and the page even gets a horizontal scrollbar.

Expected: Menu horizontal size remain fixed

It's almost like there's a "spot" somewhere to the right of the last character
in the menu text that triggers the growth.

Comment 1

16 years ago
Created attachment 107842 [details]
testcase

note the 'padding-left' attribute.

Comment 2

16 years ago
the submenu grows when it is reflowed (by toggling the visibility).  this
tiggers bug 175455: "mouseover causing contents to move to the right"

marking dupe

*** This bug has been marked as a duplicate of 175455 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.