http://www.telebank.co.il - works only with IE on windows

RESOLVED DUPLICATE of bug 166261

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED DUPLICATE of bug 166261
16 years ago
3 years ago

People

(Reporter: Itamar, Assigned: Katsuhiko Momoi)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
The e-banking service of the Israeli Discount Bank doesn't support any browsers
other the IE 5 and up on windows.
When you try to log in you are redirected to: https://start.telebank.co.il/notIE.htm

The support email is: support@telebank.co.il

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 166261 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
tech evang june 2003 reorg
Component: Middle Eastern → Hebrew
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.