ebay crashes mozilla completely while doing simple searches.

RESOLVED DUPLICATE of bug 167915

Status

--
critical
RESOLVED DUPLICATE of bug 167915
16 years ago
14 years ago

People

(Reporter: mspace, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

I'll put in an item search and then click on listed items.  While going back and
forth between the listing page and various items, Mozilla will suddenly quit.

Reproducible: Always

Steps to Reproduce:
1.Search for any item on ebay.
2.Click on item in list.
3.Return to list.
4.Click on new item from list.
5.After a few repeats of this, Mozilla quits.

Actual Results:  
Mozilla quits.

Expected Results:  
Stayed open and gone to links selected.

Sorry, not that well versed . . .

Comment 1

16 years ago
reopen if still crashing with 1.2.1 build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest-1.2.1/

*** This bug has been marked as a duplicate of 167915 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.