When I try to open Mozilla 1.2 I see the splash screen but nothing happens.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: User Friendly, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90; H010818; MyIE2)
Build Identifier: 

Can't use the browser because of it.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla 1.2
Actual Results:  
Program Freezes

Comment 1

15 years ago
Did you install to an empty directory? (and possibly unpack to an empty dir)
(Reporter)

Comment 2

15 years ago
I did and it sarted to work.  Thanks for the help.

Comment 3

15 years ago
Per Comment 1 and Comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.