ALT TAGs don't show on ANY sites. Phoenix installed in 3 PCs (XP/SP1 and 2K/SP3)

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: Chris Davies, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

No matter what, the ALT TAGs refuse to pop-up. Is this a bug or a feature?

If it's a feature, it's a very poor one....

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
It's a feature. I made a quick search in Bugzilla but couldn't find the dupe
bug, so marking as INVALID for now.

Reporter, what you want is the Popup ALT Attribute extension:
http://texturizer.net/phoenix/extensions.html#alt
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
Mass-verifying INVAs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.