pages with frames not resizing larger

VERIFIED DUPLICATE of bug 17656

Status

()

P3
major
VERIFIED DUPLICATE of bug 17656
19 years ago
2 months ago

People

(Reporter: dbaron, Assigned: pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

DESCRIPTION:  This bug describes a regression that occurred between the builds
1999-10-28-08-M11 and 1999-10-29-10-M11.

Pages containing frames no longer resize to become larger.  They can resize to
become smaller, but not larger.  The page stops filling the browser window when
you make the window bigger.

STEPS TO REPRODUCE:
 * load attached test case in a window that's not as big as you can make it
 * enlarge the window

ACTUAL RESULTS:
 * the window and the chrome gets bigger, but the page doesn't change

EXPECTED RESULTS:
 * the page should fit in the window

DOES NOT WORK CORRECTLY ON:
 * Linux, apprunner, 1999-11-08-08-M11
 * Linux, viewer, 1999-11-08-08-M11
 * Linux, viewer, 1999-10-29-10-M11

WORKS CORRECTLY ON:
 * Linux, viewer, 1999-10-28-08-M11 and a bunch of earlier builds
(Reporter)

Comment 1

19 years ago
Created attachment 2724 [details]
test case described in bug
(Reporter)

Updated

19 years ago
Blocks: 18287

Updated

19 years ago
Assignee: karnaze → pollmann

Comment 2

19 years ago
Reassigning to Eric.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 17656 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
Verified duplicate

Updated

2 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.