Image displays sometimes but fails to display other times

VERIFIED WORKSFORME

Status

()

--
major
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: chris-bugzilla-mozilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021201 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021201 Phoenix/0.4

Many images on cbc.ca display properly in mozilla and Internet Explorer but
don't display at all in the latest Phoenix build. 
http://www.cbc4kids.cbc.ca/general/music/behindthebands/liveonrelease/img/green_frame.jpg
displays intermittently (it suddenly started working while I was writting the
bug report) and I haven't successfully displayed
http://www.cbc4kids.cbc.ca/general/music/img/red_2c_club0.gif

When I open the offending image I get the message
The image [image url] cannot be displayed, because it contains errors.
when I open a page with the offending image I a broken image logo

try
http://www.cbc4kids.cbc.ca/general/music/behindthebands/default.html


Reproducible: Sometimes

Steps to Reproduce:
1.Goto http://www.cbc4kids.cbc.ca/general/music/behindthebands/default.html
2.Notice several images aren't displayed.
3.Right click on one of the non displayed images
4.Click view image

Actual Results:  
Error message:
The image [image url] cannot be displayed, because it contains errors.

Expected Results:  
Displayed the image

The images are displayed in IE and Mozilla
The images display properly when they are downloaded with IE or Mozilla saved to
disk then displayed in Phoenix

Comment 1

16 years ago
Some notes: I have yet to experience this yet in Phoenix, but I sometimes 
experience it with Mozilla, especially Mozilla on my Mac OS X System at work. 
I'm not sure it is a Phoenix specific bug.
(Reporter)

Comment 2

16 years ago
The problem appears to have been corrected in the 2002.12.03 build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
worksforme is the correct resolution
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

15 years ago
re-resolving
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
verified wfm per reporter's comment.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.