grade.pressegrosso.de - cannot see anything

RESOLVED FIXED

Status

Tech Evangelism Graveyard
German
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Oliver Peters, Unassigned)

Tracking

Details

(Whiteboard: [PROPRIETARY-JS][bug248549notfixed], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

I can get the information (statusline at the bottom?) that data is transferred
and after a while it stops with the message "Done" but I only see a blank page

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
show page like IE 6.0

Comment 1

16 years ago
Nice HTML code:

<html>
<head>
<title>Presse-Grosso </title>


<html>
<head>
[...]

I'm not sure Mozilla should handle that, propose to move to TE otherwise.

Comment 2

16 years ago
IE, Opera and Netscape 4 shows the page.

Comment 3

16 years ago
Investigated, the problem doesn't come from the <head> tags.
It comes from the <div> tag applied to the whole page:

<div id=hintergrund style="POSITION: absolute; TOP: -30px; Z-INDEX: 7">

Then positioned by JavaScript code within
http://www.grade.pressegrosso.de/mittescript.js
but JavaScript console shows:

Error: hintergrundObj has no properties
Source File: http://www.grade.pressegrosso.de/mittescript.js
Line: 66

mittescript.js shows:

[...]
if(ns4) {
    doc = "document";
    sty = "";
    htm = ".document"
} else if(ie4) {
    doc = "document.all";
    sty = ".style";
[...]

So this is definitely a Tech Evangelism issue.
Component: Browser-General → Layout

Comment 4

16 years ago
-> TE
Assignee: asa → nitot
Component: Layout → Europe: West
Product: Browser → Tech Evangelism
QA Contact: asa → brantgurganus2001
Version: Trunk → unspecified
confirmed.

The site seems to be a production from this web agency :
 http://www.multi-m.de

I dound many contact addresses on both sites but I can't read German, could a
German speaker find it and contact them ?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
OS: Windows 2000 → All
Hardware: PC → All
Summary: can't see anything in mozilla while IE 6.0 shows everything → grade.pressegrosso.de - cannot see anything
Whiteboard: [PROPRIETARY-JS]

Comment 6

15 years ago
Opera 6.12 under Linux also fails to load the site.  I might try to contact
these guys, but not very soon.
move...
Assignee: nitot → german
Component: Europe: West → German
QA Contact: brantgurganus2001 → german

Updated

14 years ago
Whiteboard: [PROPRIETARY-JS] → [PROPRIETARY-JS][bug248549notfixed]
fixed
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.