Not drawing the complete screen when the window is to max resolution on my second screen

RESOLVED DUPLICATE of bug 159552

Status

defect
RESOLVED DUPLICATE of bug 159552
17 years ago
17 years ago

People

(Reporter: steph1, Assigned: bryner)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021201 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021201 Chimera/0.6+

on my second screen (1280x1024) on a Titanium OSX.2.2, when I maximize the
window of chimera, a part of the window is not drawing.

Reproducible: Always

Steps to Reproduce:
1. drag the window on my second screen
2. maximize window
Actual Results:  
the window is not completely drawing.

Updated

17 years ago
Summary: not drawing the complete screen when the window is to max resoltion on my second screen → Not drawing the complete screen when the window is to max resolution on my second screen
Yet another dup.

*** This bug has been marked as a duplicate of 159552 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.