stops rendering when viewing multiple images

RESOLVED DUPLICATE of bug 184933

Status

--
major
RESOLVED DUPLICATE of bug 184933
16 years ago
9 years ago

People

(Reporter: tellarin, Assigned: jdunn)

Tracking

Trunk
Future
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126


When viewing item by item in a image index and pressing back a few times to see
other images, Mozilla stops rendering images, and them stops rendering pages and
its own window.

Closing Mozilla, and opening it again solves the problem.


Reproducible: Always

Steps to Reproduce:
1. get a index of images accessible via web (not a html page, some server
generated index, like the one apache generates if there is no html in that
directory)
2. view one image, then press the back button
3. repeat step 2


Actual Results:  
Mozilla stops rendering the current screen

Switching tabs, windows or applications wont solve this
Scrolling the text will render the new parts that were not in the screen during
the "rendering freeze", but the original area will remain empty
And finally, Mozilla stops rendering at all.



Expected Results:  

Keep rendering the images and everything else.
(Reporter)

Comment 1

16 years ago
only happens in 1.2

Comment 2

16 years ago
If you by comment 1 means happens neither in 1.2b or trunk nightly, this is
probavly also because of bug 182500. Please try the 1.2.1 nightly
<URL:http://ftp.mozilla.org/pub/mozilla/nightly/latest-1.2.1/ >
(Reporter)

Comment 3

16 years ago
no, i've tried it with the nigthly build 20021130
and it still fails to render

Comment 4

16 years ago
Borje, can you give a URL where this happens?
(Reporter)

Comment 5

16 years ago
it happens anywhere with links to several images, but i don't rememer any URL
right now.
so i made available an image list at http://www.cin.ufpe.br/~bffk/cogu

(Assignee)

Comment 6

16 years ago
"mass" re-assigning of bugs from pav to myself
Assignee: pavlov → jdunn
(Assignee)

Comment 7

16 years ago
marking future (will re-asses after 1.4)
Target Milestone: --- → Future

Comment 8

16 years ago
Could be a dup of bug 184933.

Comment 9

15 years ago

*** This bug has been marked as a duplicate of 184933 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: Image: Painting → Image: Painting
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.