add NS4 compatibility to CaScadeS

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
16 years ago
10 years ago

People

(Reporter: tech, Assigned: tech)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Complete the compatibility array for compatibility.js for the following browsers:
NS4,GECKO,WINIE4,WINIE5,OPERA6,Opera7,macIE,Konqueror

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Reassigning to reporter, as per request.
Michelle, welcome onboard and thanks for your help !
To ping me : glazou on #mozilla and #composer, glazman@netscape.com by email
and glazou2000 on AIM.
Assignee: glazman → tech

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
Is there still being worked on this?
Product: Browser → Seamonkey
ns4 doesn't matter today
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX

Updated

10 years ago
Component: Composer CSS Editor → Composer
QA Contact: daniel → composer
You need to log in before you can comment on or make changes to this bug.