no display window - browser, composer, news or mail

RESOLVED DUPLICATE of bug 167663

Status

--
blocker
RESOLVED DUPLICATE of bug 167663
16 years ago
14 years ago

People

(Reporter: poim, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: www.mozilla.org

when I open Mozilla in OSX I get a single horizontal line like "|" instead of a
window.  The top navigation is working properly unless it nees a browser window
to display any information.  I have deleted the software and installed a fresh
download and install with the same results.... This occured after I had
sucessfully installed and tested Mozilla.  I also have Chimera installon this
system and the problems began after the install of Chimera...

I think the window is actually in the hash mark but I have no clue how to force
it to enlarge...  In OS9 I would have trashed the preferences and restarted the
app...  

Reproducible: Always

Steps to Reproduce:
1.start mozilla
2.no viewable window
3.

Actual Results:  
no window

Expected Results:  
displayed a window
delete the file "localstore.rdf" in your profile.


*** This bug has been marked as a duplicate of 167663 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.