crash if I choose Edit / Preferences while opening Web page

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Ivan Ičin, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

As you choose preferences from edit menu mozilla crashes if any page is opening
via http

Reproducible: Always

Steps to Reproduce:
1. open any web page
2. open preferences from edit menu
3.

Actual Results:  
crash

Expected Results:  
work normal
Please add a talkback ID from that crash..

Updated

16 years ago
Keywords: crash
Summary: crash if I choose Edit / preferences while opening Web page → crash if I choose Edit / Preferences while opening Web page
reporter means hang and can't reproduce this now -> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.