Mozilla cannot open Math ML (*.mml)

RESOLVED DUPLICATE of bug 152001

Status

()

Core
MathML
--
major
RESOLVED DUPLICATE of bug 152001
16 years ago
16 years ago

People

(Reporter: Thomas, Assigned: rbs)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

MOzilla can display Math ML when the MML is in a .xml file , but not in a 

Reproducible: Always

Steps to Reproduce:
1.save http://www.w3.org/Math/testsuite/testsuite/Content/Calculus/int/int1.mml
to your disk.
2.open file with mozilla
3.compare with the .XML file at
http://www.w3.org/Math/testsuite/testsuite/Content/Calculus/int/int1.xml

Actual Results:  
I see the Math ML source.

Expected Results:  
displayed the Math ML
 see http://www.w3.org/Math/testsuite/testsuite/Content/Calculus/int/int1.xml
*** Bug 183080 has been marked as a duplicate of this bug. ***
This is just because we don't associate the .mml extension with MathML and our
content-sniffing does not pick up XML yet..

*** This bug has been marked as a duplicate of 152001 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.