Can't clear a saved form entry with my password

VERIFIED DUPLICATE of bug 173565

Status

()

--
minor
VERIFIED DUPLICATE of bug 173565
16 years ago
16 years ago

People

(Reporter: warped, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021202 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021202 Phoenix/0.4

I accidentally saved my http://livejournal.com/ username and password by hitting
yes when it asked me whether to save it or not.  Is there anyway to clear this
information?  Also I think it would be a good idea to have an option to turn
autocomplete off in preferences (like Mozilla has).

Reproducible: Always

Steps to Reproduce:
n/a

Actual Results:  
n/a

Expected Results:  
n/a

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 173565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Mass verifying of old bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.