If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

won't displaying graphics

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
18 years ago
16 years ago

People

(Reporter: Tino Dai, Assigned: Chris Petersen)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
There are supposed to be some graphics that don't appear on compgeeks
beginning screen. Don't have a clue want. If you navigate around the
site, all the out graphics appear.
(Reporter)

Updated

18 years ago
OS: other → Linux
Hardware: All → PC

Updated

18 years ago
Assignee: rickg → petersen

Comment 1

18 years ago
Chris - can you please reproduce and reduce this case? Thanks.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Comment 2

18 years ago
In the Nov 11th Linux build (1999111108), the page's images load and are
displayed correctly. Works for me.
SPAM. HTML Element component is deprecated, changing to Layout component. See
bug 88132 for details.
Come on Bugzilla, you can do it...
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.