Closed Bug 183151 Opened 19 years ago Closed 19 years ago

aventis.com - blocks non-Netscape Gecko-based browsers

Categories

(Tech Evangelism Graveyard :: Other, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: hsivonen, Assigned: tristan)

References

()

Details

(Whiteboard: [DENY])

(As reported on http://www.webstandards.org/buzz/archive/2002_12.html#a000115)

Reproducible: Always

Steps to reproduce:
1) Load http://www.aventis.com/ in Mozilla, Chimera or other non-Netscape
Gecko-based browser.

Actual results:
The access to the site is blocked and this meaasge is shown: "This site is
optimized for Netscape 6+ and Microsoft Internet Explorer 5+ - please update
your browser." (They also block Opera and Konq.)

Expected result:
Expected the access not to be blocked.
Resolved Fixed.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
Verified fixed 2002122208
Status: RESOLVED → VERIFIED
Summary: aventis.com blocks non-Netscape Gecko-based browsers → aventis.com - blocks non-Gecko-based browsers
Reverting to original summary because the new one didn't describe the reported
problem nor what was actually fixed. Aventis still block non-Gecko browsers. :-(
Summary: aventis.com - blocks non-Gecko-based browsers → aventis.com - blocks non-Netscape Gecko-based browsers
I dont understand, what is a non netscape gecko browser ?
it work fine here with mozilla 1.2.1... do you mean the bug should be re-opened ?
Chimera, Mozilla, Phoenix, Beonex, Galeon etc. are Gecko-based but not
Netscape-branded (and don't have "Netscape" in the UA string).

There's no need to reopen. I just reverted the summary back to one that
a) describes what was originally reported
b) describes what was fixed
move tristan's resolved euro west bugs to other
Component: Europe: West → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.