List of trusted sites for popups and/or keyboard command to temporarily enable a popup

VERIFIED DUPLICATE of bug 176624

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 176624
15 years ago
13 years ago

People

(Reporter: Matt Schraeder, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

I frequently go to sites that require a popup in order to work correctly and
have to go to preferences, enable unrequested popups, go to the site, and when
I'm done switch it back off.  There should be a way to type in a list of trusted
sites that you know you want to recieve popups from, along with a keyboard
command to disable  popups temporarily.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 176624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.