Mozilla hangs when Mail is opened

VERIFIED DUPLICATE of bug 168517

Status

MailNews Core
Backend
--
critical
VERIFIED DUPLICATE of bug 168517
15 years ago
10 years ago

People

(Reporter: Dominique Alessandri, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When I start Mozilla I get a pop-up telling me
"The proecdure entry point ??1nsAVLTree@@QAE@XZ could not be located in the
dynamic link library xpcom.dll."
Once the Browser is up, and I then attempt to open the Mail Window by clicking
on Window->Mail (or hitting Ctrl-2) the whole Mozilla application hangs.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla
2. Click Window->Mail

Actual Results:  
Upgrade from 1.1 to 1.2.1 (I also tried uninstalling/reinstalling)

Expected Results:  
Open the Mail Window

Comment 1

15 years ago
try uninstalling again and delete the leftover directories "chrome" and
"components" in the installation dir.

This particular error seems to be due to an incompatible spellchecker being
installed - in your case a leftover from previous installations.

The Release Notes (with the Installation Notes) are found under "Help" on the
menuline.

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Thanks. Removing the left-overs resolved the issue.

Comment 3

15 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.