If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Net installer fails with CRC errors, 1.2.1 release

RESOLVED DUPLICATE of bug 163524

Status

SeaMonkey
Installer
--
major
RESOLVED DUPLICATE of bug 163524
15 years ago
13 years ago

People

(Reporter: Mike McNally, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126

I've never had problems with the net installer previously, including for 1.2. 
However, upon trying the 1.2.1 net installer this morning I was met by immediate
failure.  I've re-tried several times and experience one of two behaviors:

1) Upon starting the component download, I very quickly get a "Fatal error
[-615]: Download failed" error, with "inspector.xpi" showing as the module being
installed.

2) Upon starting the download, I get a popup about a failure and a retry,
followed by a message about failure due to "multiple CRC failures".

I am not now using a proxy, nor have I ever used a proxy in the past.

Reproducible: Always

Steps to Reproduce:
1.Download 1.2.1 net installer for Linux
2.Start installer
3.Finish installer wizard

Actual Results:  
Installation fails

Expected Results:  
Successfully install.

I'm asking for a custom install, with everything except mail/news and chat.

Updated

15 years ago
QA Contact: bugzilla → ktrina
(Reporter)

Comment 1

15 years ago
update: upon repeated retries, when I save modules on each try, the net
installer makes it to a point it considers successful, even though there's a
popup on the screen reading "Error [-621]: An Installer module deflenus.xpi
(.xpi) failed to install".  I'll see whether the browser in fact works.
(Reporter)

Comment 2

15 years ago
I have reproduced this on a separate Linux installation with completely 
different Internet connectivity.

Comment 3

15 years ago
Dupe of Bug 178381?

Comment 4

14 years ago
According to bug 178831 comment 3, this is a dup of 163524.

*** This bug has been marked as a duplicate of 163524 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.