Please no absolute paths in prefs-files

VERIFIED DUPLICATE of bug 137006

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 137006
16 years ago
16 years ago

People

(Reporter: mattias.waldau, Assigned: bnesse)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3; Linux)
Build Identifier: 

Mozilla works both under Linux and Windows. It would be nice if the complete 
profile tree could be moved from Windows to Linux, and be used from Mozilla 
under Linux. (Or even may be able to have the mozilla-profile on a partition 
accessable from both Windows and Linux). 
 
Currently this is impossible, since the prefs-files are littered with things 
like C:\\Document and settings\..... 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 137006 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.