gklayout.dll crashing while typing into text areas [@ nsBoxFrame::Paint ] [@ nsCSSRendering::PaintBackgroundWithSC]

RESOLVED DUPLICATE of bug 186752

Status

()

P2
critical
RESOLVED DUPLICATE of bug 186752
16 years ago
16 years ago

People

(Reporter: craig, Assigned: kinmoz)

Tracking

({crash})

Trunk
Future
x86
Windows 95
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.2) Gecko/20021126

Quite frequently (about twice a day) I'll be typing into text boxes in mozilla
and it will crash in gklayout.dll.

Reproducible: Sometimes

Steps to Reproduce:




Most recent couple of IDs:
TB14662802Z
TB14651264Q

Comment 1

16 years ago
do you use Nvidia or ATI graphic card ? Do you still crash when upgrading to
latest video driver version ?
Severity: normal → critical
Keywords: crash, stackwanted
Whiteboard: TB14662802Z
(Reporter)

Comment 2

16 years ago
Using S3 Trio64V2 video card.
Keywords: stackwanted
Whiteboard: TB14662802Z
Created attachment 108288 [details]
TB stack traces

2 different stacks in Layout
-> Layout (dies while "painting")
Assignee: asa → other
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: asa → ian
Summary: gklayout.dll crashing while typing into text areas → gklayout.dll crashing while typing into text areas [@ nsBoxFrame::Paint ] [@ nsCSSRendering::PaintBackgroundWithSC]

Comment 5

16 years ago
MOZILLA caused an invalid page fault in
module GKLAYOUT.DLL at 018f:60798294.
Registers:
EAX=02b8979c CS=018f EIP=60798294 EFLGS=00010246
EBX=00000001 SS=0197 ESP=0064fbec EBP=0064fc10
ECX=0000004b DS=0197 ESI=02e481a0 FS=35b7
EDX=32dd8a5f ES=0197 EDI=00000000 GS=0000
Bytes at CS:EIP:
ff 91 4c 01 00 00 8d 4d 08 8b f0 ff 15 4c 85 7e 
Stack dump:
02b8979c 02fdd520 02d56da0 02fdb360 0064fc6c 02fc8c58 60ecbf08 02d56da0 00000000
0064fc98 604456c9 02d56da0 02fdd520 02d56da0 02fdb360 0064fc6c 
-> Kin
Assignee: other → kin
Priority: -- → P2
Target Milestone: --- → Future

Comment 7

16 years ago
is this a dupe of bug 186752?  (same stack signature as the second of the
talkback stacks here, fixed 12-27-2002)

Comment 8

16 years ago
Resolving as dupe since noone has replied to comment 7.

*** This bug has been marked as a duplicate of 186752 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Crash Signature: [@ nsBoxFrame::Paint ] [@ nsCSSRendering::PaintBackgroundWithSC]
You need to log in before you can comment on or make changes to this bug.