Can't stop attachment download

RESOLVED WORKSFORME

Status

MailNews Core
Attachments
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Philip Peake, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

IMAP: when a new message is selected which has a LARGE attachment, the
attachment download automatically begins. The download of the attachment can not
be stopped.
Clicking on Stop does appear to stop the download, but then selecting any other
message then re-starts the attachment download for the message just stopped.

The only way to stop the transfer seems to be to quit the messenger.

Reproducible: Always

Steps to Reproduce:
1. Send yourself a mail with a large attachment.
2. Click on the mail to read it.
3. Stop the transfer (click stop button).
4. Try to read next message.

Actual Results:  
The download of the attachment resumes. Blocking the (SLOW) communication link
until the download is complete.

Expected Results:  
Stopped the transfer of the attachment completely when "Stop" is clicked.
QA Contact: yulian → stephend

Comment 1

14 years ago
wfm with Mozilla 2004062208 & WinXP
reporter: Can you reproduce the bug with the latest release?

Comment 2

14 years ago
no reponse-->resolving wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.