Rapid page flipping when going to "Lire Courrier" ("Read Mail") on Yahoo france

VERIFIED DUPLICATE of bug 143810

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 143810
15 years ago
13 years ago

People

(Reporter: Michael Punch, Assigned: asa)

Tracking

Other Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (compatible; MSIE 5.0; Windows 98; DigExt)
Build Identifier: Mozilla 1.2.1 and Mozilla 1.2

Trying to read mail on yahoo france causes rapid page flipping, with a new
random id being assigned each time ("/login?.rand=.....")
This is probably related to (but not quite the same as) bugs
181959 "Rapid page flipping in Compose"
and
181976 "Cannot access or log-into Yahoo! UK Mail within browser"
Only occurs in versions 1.2 and 1.2.1; reverting to version 1.2b "cures" problem

Reproducible: Always

Steps to Reproduce:
1. Go to yahoo france "Mon yahoo" page
2. Click on "Lire courrier"
3. => page flipping

Actual Results:  
Continuous reloading of page with new random ID

Expected Results:  
Shown page of recent yahoo mails

Updated

15 years ago
Version: Trunk → Other Branch

Comment 1

15 years ago
The continuous reloading is not only happening in the French version but also
the North America version (mail.yahoo.com).  It looks like it is reloading the
advertisement on the welcome page. http://us.f111.mail.yahoo.com/ym/login?.rand=... 
Thanks!!!

Comment 2

15 years ago
check Preferences -> Advanced -> Scripts & Plugins -> JavaScript
enable reading of cookies

*** This bug has been marked as a duplicate of 143810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → Preferences
QA Contact: asa → sairuh
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.