Highlight text, crashes browser

RESOLVED DUPLICATE of bug 124556

Status

--
critical
RESOLVED DUPLICATE of bug 124556
16 years ago
14 years ago

People

(Reporter: temp6, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
Sun
SunOS
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.2b) Gecko/20021024
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.2b) Gecko/20021024

Highlighting text with the mouse (aka selecting text with the mouse) crashes the
browser.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
1. Browser NOT CRASH.

Comment 1

16 years ago
does it also happen with 1.2.1 ?
Are you on an 8-bit display ?
Severity: major → critical
Keywords: crash, stackwanted
(Reporter)

Comment 2

16 years ago
Yes, I'm on an 8 bit display.

I'm using the precompiled Solaris Mozilla 1.2B

I'm sorry, but I don't have the resources to compile 1.2.1 myself and there is
no precompiled Solaris download for 1.2.1

Comment 3

16 years ago
This is fixed in 1.2.1.
Check bug 178152 comment 17.

*** This bug has been marked as a duplicate of 124556 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
FYI, precompiled Solaris 8 binaries are available at
  ftp://depot.mcom.com/pub/pioch/mozilla-1.2.1/
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.