Closed Bug 1832733 Opened 1 year ago Closed 1 year ago

Unexpose sizeToContent() in Nightly

Categories

(Core :: DOM: Core & HTML, task)

task

Tracking

()

RESOLVED FIXED
117 Branch
Tracking Status
firefox117 --- fixed

People

(Reporter: mathew.hodson, Assigned: mathew.hodson)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

No description provided.
Blocks: 1600400
Assignee: nobody → mathew.hodson
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Depends on D177867

Pushed by csabou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/5cd9fb1aab71
Move pref to the default section of the manifest. a=test-only CLOSED TREE
Pushed by csabou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1ead40f8d275
Mpve prefs and support files on default section of dom/tests/mochitest/bugs/mochitest.ini. a=test-only CLOSED TREE
Backout by csabou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c8800a6f48af
Backed out 2 changesets for causing mochitest manifest failures and crashtest failures on test_printpreview.xhtml. CLOSED TREE
Backout by csabou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/83f7bba60577
Backed out 2 changesets for causing crashtest failures on test_printpreview.xhtml.

There are some r+ patches which didn't land and no activity in this bug for 2 weeks.
:mathew.hodson, could you have a look please?
If you still have some work to do, you can add an action "Plan Changes" in Phabricator.
For more information, please visit BugBot documentation.

Flags: needinfo?(mathew.hodson)
Flags: needinfo?(emilio)

Seems the last patch needs some tweaks.

Flags: needinfo?(emilio)
Flags: needinfo?(mathew.hodson)
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 117 Branch
Duplicate of this bug: 1755768
Blocks: 1755768
No longer duplicate of this bug: 1755768
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: