Location bar does not work. After placing URL in the location bar and hitting 'return' on the keyboard nothing happens.

RESOLVED DUPLICATE of bug 90337

Status

--
major
RESOLVED DUPLICATE of bug 90337
16 years ago
10 years ago

People

(Reporter: heldersantos, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130

Location bar does work. After typing new URL in the location bar and hitting
'return' on the keyboard nothing happens. I'm using an Apple PPC G3. OS 9.2.2.
All previous browser versions (before 1.2) worked fine.

Reproducible: Always

Steps to Reproduce:
1.Type in URL in the location bar.
2.Hit 'return' key on board.
3.Nothing happens.

Actual Results:  
Nothing.

Expected Results:  
Browser should jump to new URL.
(Reporter)

Updated

16 years ago
Summary: Location bar does work. After placing URL in the location bar and hitting 'return' on the keyboard nothing happens. → Location bar does not work. After placing URL in the location bar and hitting 'return' on the keyboard nothing happens.

Comment 1

16 years ago
dup of Bug 90337.

Comment 2

16 years ago
heldersantos, see the release notes at
http://www.mozilla.org/releases/mozilla1.2.1/#browser 

*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Browser-General → URL Bar
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.