Mozilla 1.2 hangs with near 100% CPU utilisation soon after bringing up mail window

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: David Campbell, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Mozilla 1.2 hangs with close to 100% CPU utilisation soon after bringing up the
main mail window
Mozilla 1.1 does no such thing

Reproducible: Always

Steps to Reproduce:
1. Bring up the mozilla mail window
2. Wait 10 seconds


Actual Results:  
Mozilla is completely hung, with close to 100% CPU utilisation

Expected Results:  
it should function
(Reporter)

Comment 1

15 years ago
Is there a way to kill mozilla such that it "dumps core" and uses talkback to
dump out what it is doing?

Comment 2

15 years ago
I've seen mailnews hangs with 1.2, but I haven't since I have created a new
profile...

Maybe give that a shot?

Updated

15 years ago
Keywords: hang

Updated

15 years ago
QA Contact: olgam → laurel

Comment 3

15 years ago
I am running 1.2.1 on Win2K.  Currently, everytime I select mail from the icon
on the browser window or when I launch mail directly, it hangs with 99% cpu
utilization.  I had the problem last week then it spontaneously went away.

Comment 4

15 years ago
Reporter: Does deleting XUL.MFL fix the problem?
If so, this is a dupe of bug 169777

Comment 5

14 years ago
Unable to reproduce
Using build 2004011308
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040113
Windows 98 SE

Reporter: Could you please download a recent nightly build from
<ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then let us know if you 
still see this problem?  Thanks.

Comment 6

14 years ago
No comments from reporter for over a year... Recent builds on same platform
(Win2k) are unable to reproduce the issue.

Closing this bug as WorksForMe... 

Reporter, if you still are having this issue, please reopen this bug and provide
more details about how to reproduce it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.