Closed Bug 1833146 Opened 11 months ago Closed 11 months ago

extensions.pocket.enabled as false should turn off Recommended by pocket on new tab page

Categories

(Firefox :: New Tab Page, defect)

Firefox 115
defect

Tracking

()

RESOLVED DUPLICATE of bug 1396336
Tracking Status
firefox115 --- affected

People

(Reporter: mte90net, Unassigned)

Details

I have extensions.pocket.enabled as false since years but now on Nightly there is this new feature in the about:home that shows various suggestions.
I don't want it and the link is pointing to a page that explain that feature but not how to disable it.

Seems that a similar issue happened 6 years ago https://bugzilla.mozilla.org/show_bug.cgi?id=1396336

Hi there, there's a gear icon in the upper corner of about:home where you can toggle Pocket suggestions off. There's also a knowledgebase article here with additional instructions to hide the New Tab Pocket suggestions. Thanks for raising this concern!

Status: NEW → RESOLVED
Closed: 11 months ago
Duplicate of bug: 1396336
Resolution: --- → DUPLICATE

Well this doesn't resolve the issue.

If I disable globally Pocket this option should be used also for this, otherwise doesn't make sense.

So reading on https://support.mozilla.org/en-US/kb/disable-or-re-enable-pocket-for-firefox#w_disable-save-to-pocket-for-firefox says that the global variable is not used in the Home page, so it is an exception.

I think that is a dark pattern to enforce everyone also if is not interested in pocket to have it, and that move is not very good especially if we are talking about Mozilla and not some competitor that doesn't value the users will.

I have to check the Mozilla Manifesto to see if it is something that is "allowed"...

You need to log in before you can comment on or make changes to this bug.