edit location is awkward

RESOLVED DUPLICATE of bug 134649

Status

RESOLVED DUPLICATE of bug 134649
16 years ago
14 years ago

People

(Reporter: tds, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

Editing the location is awkward or sometimes impossible because the thing
keeps second guessing where I want to highlight.

Reproducible: Always

Steps to Reproduce:
1. click on url location
2. try to highlight one word to change
3. the entire url gets highlit or it is from the left to the point I'm working.

Actual Results:  
I'm unable to edit the url arbitrarily

Expected Results:  
BACK OFF!!  Stop trying to second guess what I want to do!
Make it act just like typing into a text field!  Do not
highlight parts I don't explicitly specify.

Comment 1

16 years ago
Unfortunately, I think this is a dup of bug 134649. Tom, you can add the line,

   user_pref("browser.urlbar.clickSelectsAll", false);

to the user.js file in your Mozilla profile directory to achieve the behavior
you describe.

*** This bug has been marked as a duplicate of 134649 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.