loaded old version of pinball theme, can't uninstall

VERIFIED DUPLICATE of bug 153106

Status

Core Graveyard
Skinability
--
trivial
VERIFIED DUPLICATE of bug 153106
16 years ago
10 years ago

People

(Reporter: jebarrette, Assigned: andreww)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

I installed a theme created for an older version of mozilla.  When I went to
select the theme I couldn't get it to apply.  So I went into the themes menu (it
doesn't matter which menu path) and I saw a message telling me it was an old
theme.  So I tried to uninstall as the warning recommended.  It acts like it has
been removed, but when I restart, it is still there.

Reproducible: Always

Steps to Reproduce:
1. Installed old pinball theme
2. applied pinball theme
3. restarted browser
4. theme was still classic
5. brought up theme menu
6. uninstalled pinball theme
7. restarted browser

Actual Results:  
old theme is still there

Expected Results:  
removed the theme

I know it's my own stupid fault for not paying attention.  Just thought I'd
mention it.
.
Assignee: shliang → andreww
Component: Themes → Skinability

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 153106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: pmac → gbush
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.