Banner Never shows up no matter what plug-ins i download

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: SiKTheGreatOne, Assigned: peterl-bugs)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

I go to my site and i try viewing my banner (.swf banner) and i can never see
it. i have tried downloading plugins.. unless i have downloaded all the wrong
plugins or these plugins dont support mozilla.

P.S. I couldnt find another bug like this so i just made another submission

Reproducible: Always

Steps to Reproduce:
1.Go To www.nto.vze.com
2.look at top and there will be a seperate box and empty space where banner belongs
3.

Actual Results:  
I dont see a banner

Expected Results:  
To See the banner...
Reporter:
Do you have the flash plugin installed ?
(see help/about:plugins)

Comment 2

16 years ago
WORKSFORME with Flash plugin installed.

Comment 3

16 years ago
Reporter: I presume you are referring to musicbutton.swf -- if I attempt to
display the swf from the URL, using the document location:
http://www.geocities.com/ruthlessdacker

it is an incorrect path. It looks like you need to provide an absolute path in
the  src attribute to the location of the swf.
(Reporter)

Comment 4

16 years ago
Created attachment 108136 [details]
Dont dl

No its the banner that shows the different page links. Like contact, join,
match, etc..

and uh i added that attachement casue i could not find how to post a reply :(
(dont dl file)

Comment 5

16 years ago
Ok, then can you provide me with the absolute URL for the page that has the
problem, not a framed page like http://www.nto.vze.com

When I go to http://www.nto.vze.com - am I supposed to select an option off that
page or is it on one of the two pages within that framset?

Comment 6

16 years ago
This is the only object/embed tag combination that I can find:
<OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
 codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0"
 WIDTH=795 HEIGHT=150>
 <PARAM NAME=movie VALUE="ntobanner.swf"> <PARAM NAME=quality VALUE=high> <param
NAME="wmode" Value="Transparent">  <EMBED src="musicbutton.swf" quality=high
bgcolor=#000000  WIDTH=400 HEIGHT=100 TYPE="application/x-shockwave-flash"
PLUGINSPAGE="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></EMBED>
</OBJECT>

The object points to ntobanner.swf and the embed points to musicbutton.swf. I
found this on the http://www.geocities.com/ruthlessdacker/framesetter.html page.
(Reporter)

Comment 7

16 years ago
Created attachment 108237 [details]
dont dl

so mozilla doesnt support pages with that framesetter or something?
(Reporter)

Comment 8

16 years ago
is this a bug or a problem on my end?

Comment 9

16 years ago
whatever you are trying to attach, never comes across, so I can't check it --
can you give me the absolute URL of the page that the swf file is referenced on
(Reporter)

Comment 10

16 years ago
i was just adding an attachment so i could reply but now i found how to reply
without an attachment and the url for the banner i think is:
http://www.geocities.com/ruthlessdacker/ntobanner.swf

Comment 11

16 years ago
Correct, the URL for the swf file is:
http://www.geocities.com/ruthlessdacker/ntobanner.swf

That should be the content for the embed element src attribute. If you would
change that attribute value, it should work for you.
(Reporter)

Comment 12

16 years ago
well i dont know how to change the attribute value casue im not too bright and
the guy who made it for me doesnt know how to change it either.

Comment 13

16 years ago
Ok, so when you signed up for an account at geocities, you had to provide a
login and password. They also gave you directions on how to manage your website.
Login and go to the manage your website area. Select to edit this page:
http://www.geocities.com/ruthlessdacker/framesetter.html

In that page, search for <embed, once you find that, look for the src attribute
and delete what is there (src="musicbutton.swf") and add this instead:
src="http://www.geocities.com/ruthlessdacker/ntobanner.swf"

Save the changes, repost it to your site and it should be fine
(Reporter)

Comment 14

16 years ago
this is how the www.geocities.com/ruthlessdacker/framesetter.html looks like:

html>
<head>
<title>NTO Clan Site: Created By |NTO|TheGreatOne-Ldr-</title>
</head>
<frameset rows="165,*"border="0">
	<frame src="banner.html" name="banner" border="0" 
	leftmargin="0"
	marginwidth="0"
	topmargin="0" 
	marginheight="-5">
	<frame src="home.html" name="bottom" border="0">
</frameset>



</html>

i dont see now <embed or src=musicbutton.swf
(Reporter)

Comment 16

16 years ago
the place where the banner is supposed to be is gone and there still is no banner.

Comment 17

16 years ago
reassign
Assignee: beppe → peterl

Comment 18

16 years ago
This work in a recent nightly, marking WFM.

Reporter: Be sure to try a fresh build. Also make sure you have Flash 6
installed (npswf32.dll shows up in about:plugins). Make sure you havn't
installed the Active-X plugin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
QA Contact: shrir → bmartin
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.