flash not working right at http://members.cox.net/xsnoopy/xsnoopy

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: jwright, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

At http://members.cox.net/xsnoopy/xsnoopy, I see HTML code where I should see
labels. I'm not familiar with flash enough to isolate the problem further, but
this page works OK in IE and Opera.

Reproducible: Always

Steps to Reproduce:
1. go to http://members.cox.net/xsnoopy/xsnoopy
2. click the modifications button
3. move the mouse to hover over the dots on the truck

Actual Results:  
see HTML code

Expected Results:  
view a label corresponding to the link
(Assignee)

Comment 2

16 years ago
What version of Flash do you have installed? You can go to Help|About Plug-ins
to get the version. If you do not have Shockwave Flash 6.0 r47 installed, please
go to:

http://www.macromedia.com/software/flashplayer/special/beta/index.html

and install the newest version. The swf file worked just fine for me using this
version of Flash.

Comment 3

16 years ago
working just great for me on win2k. 1202 trunk.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.