buttons do not appear correctly on upper and lower frames, most of button missing

RESOLVED FIXED

Status

()

Core
Layout
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: WV, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

The buttons in some frames are positioned incorrectly.

Reproducible: Always

Steps to Reproduce:
1.  go to www.questia.com
2.  Click on a category ( e.g. Archeology)
3.  Click on a book title
4.  Note how and upper and lower brs display inorrectly.  For clearest example,
look at smae page in Internet Explorer 6.


Actual Results:  
The buttons in some frames are positioned incorrectly.

Expected Results:  
Position the buttons as IE does.
Looks like bug 181644
Fixed by bug 181644
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.