VERIFIED FIXED

Status

Camino Graveyard
Plug-ins
--
critical
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Xavier Snelgrove, Assigned: Peter Lubczynski)

Tracking

({crash})

Details

(Whiteboard: [need testing], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021201 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021201 Chimera/0.6+

When loading http://www.hardcandy.com/ProdDtl.cfm?id=128, Chimera loads the
page, then crashes.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.hardcandy.com/ProdDtl.cfm?id=128
2.Wait
3.

Actual Results:  
Chimera crashed

Expected Results:  
It should have not crashed

Comment 1

15 years ago
WFM with Build ID: 2002120305. Loaded up the page and waited for a couple of
minutes. Navigated around the site a bit. No crashes.

Comment 2

15 years ago
Page contains Flash content, so possible dup of bug 157157. Phil, please attach
the crash report (or tell us the TalkBack Incident ID) generated by this crash.
Assignee: saari → peterlubczynski
Component: General → Plug-ins
Keywords: crash
QA Contact: winnie → petersen
(Reporter)

Comment 3

15 years ago
Would like to give you talkback ID, but cannot find talkback. Do you know where
it would be on my computer? Also, when Chimera crashes, talkback no longer
opens, this started when I updated from 0.6 to a nightly build. Should I report
this as a seperate bug?

Comment 4

15 years ago
WorksForMe in Chimera 2002120305 with Flash Plug-in 6.0r60.
(Reporter)

Comment 5

15 years ago
Still not for me, and now I have a talkback ID: TB77923G

Comment 6

15 years ago
assigning QA : need testing
Whiteboard: [need testing]

Comment 7

15 years ago
Works for me: 2002121004

Comment 8

15 years ago
This was one of the Flash crashers. Please get the latest Shockwave Flash plugin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 9

15 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.