If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Yahoo Mail Compose opens in current tab and new tab

VERIFIED DUPLICATE of bug 181113

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 181113
15 years ago
15 years ago

People

(Reporter: adam howard, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3

When in Yahoo Mail and I hit the Compose button, it opens the new mail page in
the current tab, as well as in a new tab. It should only open in the current tab.

I am using the Tabbrowser extension for Phoenix, which could be playing some
part in this strange behavior.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Your build is very old. Try a newer one. You should also consider uninstalling
tabbed browsing extensions, since this problem seems related to this extension.

*** This bug has been marked as a duplicate of 181113 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.