Display of mailing list wrong after removing a card and then add one (added not shown)

RESOLVED FIXED

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED FIXED
15 years ago
12 years ago

People

(Reporter: Marco jacob, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130

The display of mailing list in the right panel is wrong after
removing a card from it and then add another/the removed
to it. The list content is OK because the mailing list window
(double click in left panel) shows the right content.

Reproducible: Always

Steps to Reproduce:
* open the AdressBook window
* create a new list
* create three Cards outside the new list
* drag the two cards from the right (card) panel to the list
* select list to view contents
* remove one or two cards
* drag the third and/or removed card to the list
* select list to view contents
--> wrong content
* double-click list to open mailing list window
(Here the content is OK)
* select cancel
--> wrong content
* select another adress book
* select the list
--> wrong content
* double-click list to open mailing list window
* select OK
--> wrong content
BUT:
* select another adress book/list
* select list
--> content is OK
Actual Results:  
The content of the mailing list has wrong content.

Expected Results:  
Correct content has to be displayed.

Comment 1

15 years ago
Confirmed on 1.3b release on WinXP Home.

Comment 2

15 years ago
*** Bug 189254 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
confirmed by duplicate.
Status: UNCONFIRMED → NEW
Ever confirmed: true
might be related to #198303
Assignee: racham → sspitzer

Comment 5

14 years ago
> might be related to #198303

I think you're right. Bug #198303 is marked as fixed. Testing this bug in 
Win98; en-US; rv:1.4.1) Gecko/20030917, this bug appears fixed. Can anyone confirm? 

Comment 6

14 years ago
WFM Mozilla 1.8a build 2004041809 WinNT4

only thing is bug 181165
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Comment 7

12 years ago
Marking as FIXED as a result of bug 198303.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.