Spell Check that works in Netscape still does NOT function in 1.2.1...dangit!

VERIFIED DUPLICATE of bug 56301

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 56301
15 years ago
9 years ago

People

(Reporter: Dusty Deryck, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

The Netscape spellchecker worked in Mozilla 1.0 and early 1.1.  After that
importing the spellchecker from Netscape would not work and 1.2.1 has not
addressed the problem.  It would be nice for those of us prone to typing errors
if there were a functional spelling checker of any kind.  Oh please!!!

Reproducible: Always

Steps to Reproduce:
1.Import the spell check from Netscape.
2.Compose an e-mail message and click the icon, which does appear
3.Nothing works.

Actual Results:  
Nothing

Expected Results:  
It should have checked the composed message for spelling goofs.  Typos?  And,
suggested a correct spelling or other action.

This is a continuing, chronic shortcoming Mozilla needs to fix. It once had an
assigned number and I eceive lots of reports about it, but I cannot remember nor
find the number.  But, seems nobody is interested in fixing it.  I would had I
the time; I don't.

Comment 1

15 years ago
Duplicate of bug 56301 ?

Comment 2

15 years ago
The NS spellchecker is must be updated before it will work with mozilla again. A
working spellchecker can be found at <URL:http://www.mozcafe.org/ >.

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.