Closed Bug 1834346 Opened 9 months ago Closed 9 months ago

Can't print from Thunderbird beta

Categories

(Thunderbird :: Untriaged, defect)

Thunderbird 114
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1833764

People

(Reporter: j.redoute, Unassigned)

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/113.0.0.0 Safari/537.36

Steps to reproduce:

select message
right click => print
menu => print

Actual results:

I can't print any of my emails. theprint button has no effect, no preview, nothing happens

Expected results:

the print dialog box should appear

Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Duplicate of bug: 1833764
Keywords: regression
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.