Closed Bug 1834364 Opened 9 months ago Closed 9 months ago

After opening an attachment (a PDF file) the Print icon does nothing.

Categories

(Thunderbird :: Untriaged, defect)

Thunderbird 114
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1833764

People

(Reporter: info, Unassigned)

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/113.0.0.0 Safari/537.36

Steps to reproduce:

Tried to PRINT, using any menu/dropdown or Print Icon, including PDF attachment opened inside Thunderbird.
I also tried Ctrl+P

Actual results:

Nothing happens.
There is nothing in the queue for the default printer or any printer changed to be the default printer.

Expected results:

The Print function should have opened options as to which printer you wanted to use?
I don't think it printed straight away.
Version 114.0b3 64bit
If I SAVE the attached PDF and then open it in Adobe, it prints without a problem.
The printer works without problems with other apps.

I should have changed the title from "After opening an attachment (a PDF file) the Print icon does nothing."
To "PRINT Function no longer works"

It's the same as bug 1833764

Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Duplicate of bug: 1833764
Keywords: regression
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.