yes.co.il - There is some problem of the top menu, img src tag uses backslash "\"

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
4 years ago

People

(Reporter: michael_12, Unassigned)

Tracking

Details

(Whiteboard: [syntax-html][havecontact][havefix], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

I am tested this site on Internet Explorer and all work good.But with Mozilla
the images that in the top menu are not showen until I am click on them.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.yes.co.il
2.pass the mouse over the to menu
3.

Comment 1

16 years ago
from top_home.html source:

<img src="images_home\search_off.jpg"

-> TE
Status: UNCONFIRMED → NEW
Component: Browser-General → Middle Eastern
Ever confirmed: true
Product: Browser → Tech Evangelism
Version: Trunk → unspecified

Comment 2

16 years ago
Cannot find any english text, no idea who the contact can be (webmaster, etc.).
Summary: There is some problem of the top menu → yes.co.il - There is some problem of the top menu, img src tag uses backslash "\"
Whiteboard: [syntax-html]

Comment 3

16 years ago
This problem ocured ONLY on Mozilla browser beacouse inInternet Explorer and 
in Opera all work without problems.

Comment 4

16 years ago
Contact form:
http://www.yes.co.il/Contacts/select.asp
(orignally in a frame)
a repesentativ from Yes (Ruti Tamir) can be reached at +972 (09) 7616408 

Updated

16 years ago
Whiteboard: [syntax-html] → [syntax-html][has-contact]

Comment 5

16 years ago
sent e-mail to webmaster@yes.co.il.
(that was a guess but the address seems to be valid)
Whiteboard: [syntax-html][has-contact] → [syntax-html][havecontact][havefix]

Comment 6

16 years ago
tech evang june 2003 reorg
Assignee: asa → hebrew
Component: Middle Eastern → Hebrew
QA Contact: asa → hebrew

Comment 7

14 years ago
Site was redesigned.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.