Closed Bug 1834494 Opened 9 months ago Closed 6 months ago

After deleting all mails i have two ghostlines ....

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 114
defect

Tracking

(thunderbird_esr102 unaffected, thunderbird114 affected)

RESOLVED WORKSFORME
Tracking Status
thunderbird_esr102 --- unaffected
thunderbird114 --- affected

People

(Reporter: donauinsel, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: dupeme, regression, Whiteboard: [closeme 2023-08-05][Supernova3p])

Attachments

(1 file)

Attached image tbbeta.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; rv:109.0) Gecko/20100101 Firefox/115.0

Steps to reproduce:

After deleting all mails in a folder at once i get two ghostlines ... (see attached image)

Actual results:

After deleting all mails in a folder at once i get two clickable ghostlines ... (see attached image)

Expected results:

It should be an empty folder.

What is your full version number?

Blocks: sn-msglist
Flags: needinfo?(donauinsel)
Keywords: dupeme, regression
Whiteboard: [Supernova3p]

114.0b4 ... had this problem also since some versions before

Flags: needinfo?(donauinsel)

I cannot confirm on TB115.b2 (Windows 11). Maybe the issue arises the msf file is corrupted. Could you try to repair the Trash folder (via context-menu on the trash folder, then Properties--> Repair folder)

I can confirm this on 115.0.1 (64-bit) on Windows 11. When I select all emails in an IMAP folder and press shift-delete, sometimes one or two of these "ghost lines" appear. I've never seen more than two.

I have tried repairing the folders, this made no difference.

(In reply to Thomas Brunnthaler from comment #2)

114.0b4 ... had this problem also since some versions before

Thomas do you still see this issue?
If not then it likely was resolved by bug 1835173

Flags: needinfo?(donauinsel)
Whiteboard: [Supernova3p] → [closeme 2023-08-05][Supernova3p]

I can confirm this problem has gone away for me in 151.1.1.

Steven, Thanks for the update

Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Flags: needinfo?(donauinsel)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.