If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Many HTML e-mails that are imported from Eudora arrive in Mozilla showing the source instead of the parsed message

VERIFIED DUPLICATE of bug 3157

Status

MailNews Core
Import
VERIFIED DUPLICATE of bug 3157
15 years ago
9 years ago

People

(Reporter: morphine, Assigned: Cavin Song)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

Well, after importing a ton of messages from my Eudora accounts, it showed out
that a good lot of them (originally received from people using Outlook/Eudora
clients) got imported incorrectly. Those messages where HTML e-mails, either
encased by <x-html></x-html> or <x-flowed></x-flowed> tags. Instead of the
proper message, the source code is shown.

The messages were imported from Eudora 5.1

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 3157 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.