Site images don´t appear and normal text shows as links

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: srayzen, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

It only happend to me on this site, but the images of the site don´t appear
(only external banners) and some parts of the text looks like they were links
but they are just paragraph text. 
Just take a look and you´ll see because me english is very poor to explain
correctly.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
The images load fine (linux build 2002-12-04-05).  Are you blocking images from
this site?

The text looks underlined because that's what the CSS on the site requests.

Comment 2

16 years ago
WFM 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

Comment 3

16 years ago
I too see that when mousing over the text using Mozilla/5.0 (Windows; U; Win98;
en-US; rv:1.2.1) Gecko/20021130, the non-linked text appears as a link (but
isn't). All images load perfectly. WFM. 

Comment 4

16 years ago
Marking as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

16 years ago
About the images you were right (Sorry. 
But mozilla is the only browser that renders the text like that, it´s not a link
so it should not be underlined or have a rollover efect
> it´s not a link so it should not be underlined or have a rollover efect

If mozilla were a CSS1 browser, that would be true.  But we're a CSS2 browser
and in CSS2 :hover applies to all elements, not just links.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.