Objects on Preference panes for Cache, Helper Applications and Navigator are chopped on the right side.

VERIFIED DUPLICATE of bug 86305

Status

SeaMonkey
Preferences
--
trivial
VERIFIED DUPLICATE of bug 86305
16 years ago
14 years ago

People

(Reporter: Refik Telhan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

Frame of the Navigator Preference pane is chopped on the right side.
Frame of the Helper Preference pane is chopped on the right side.
Frame of the Cache Preference pane is chopped on the right side.
Text and right sides of Clear Memory Cache, Clear Disk Cache and Choose
Folder... buttons on the Cache Preference pane are chopped.
Theme: Modern

Reproducible: Always

Steps to Reproduce:
1.Select Preferences from the Mozilla menu
2.Click Navigator, Helper Application or Cache on the list
3.You can see the chopped panes

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 86305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
also check out the blocker list in bug 80392.
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.