Browser window not loading correctly {XUL debug}

RESOLVED DUPLICATE of bug 161088

Status

RESOLVED DUPLICATE of bug 161088
16 years ago
14 years ago

People

(Reporter: waaffan001, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Opera/6.05 (Windows NT 4.0; U)  [en]
Build Identifier: Mozilla 1.2.1

I recently upgraded my browser from 1.0.1 to 1.2.1 on a Windows NT workstation and when I open the browser instead of getting the normal grey menu and buttons on the browser looks like its filling in with ANSI graphic characters. I have a red line with white squares along the left side and alternating blue and grey stripes where the top of the browser should be. The blue/grey stripes take up a lot of space and it makes viewing web pages impossible. I have tried uninstalling the software, reinstalling the previous and going back to the new version, but the problem is persisting. I'm certain this is an isolated problem  probably to this machine. Maybe there is a need for an option to clear all user settings and data and restore everything to the program defaults to force the browser back to normal.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Please add a screenshot (via "create new attachment")
(Reporter)

Comment 2

16 years ago
Created attachment 108241 [details]
JPG Screen Capture of Browser

Screen Capture as requested 1 of 2
(Reporter)

Comment 3

16 years ago
Created attachment 108243 [details]
Screen Capture of Preferences menu

Screen Capture 2 of 2

Comment 4

16 years ago
Chris, you have XUL debugging turned on.  To turn it off, change
user_pref("xul.debug.box", true); in prefs.js to false.



Comment 5

16 years ago
...and next time, please do not change the settings you have no idea of...



*** This bug has been marked as a duplicate of 161088 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Browser window not loading correctly → Browser window not loading correctly {XUL debug}
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.