Closed Bug 1834778 Opened 9 months ago Closed 9 months ago

cant print

Categories

(Thunderbird :: Untriaged, defect)

Thunderbird 114
x86_64
Windows 11
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1833764

People

(Reporter: dquiros, Unassigned)

Details

(Keywords: regression)

Steps to reproduce:

CTRL P
File Print

Actual results:

Nothing

Expected results:

Print Dialog should have openened

OS: Unspecified → Windows 11
Hardware: Unspecified → x86_64

114.0b4
tried in Troubleshoot Mode.
Main Window and email tab.

Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Duplicate of bug: 1833764
Keywords: regression
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.