If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When displaying at full height on the Cinema Display (1600 x 1024), the bottom of the page does not render

RESOLVED DUPLICATE of bug 159552

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 159552
15 years ago
15 years ago

People

(Reporter: Scott Atchley, Assigned: saari (gone))

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020305 Chimera/0.6

When the browser is open to the full height on the Apple Cinema Display (1024
vertical), the last 73 pixel rows do not render out of the 928 pixel rows of the
displayed page if the toolbar is present. Instead of of the page displaying in
the 73 rows, it displays standard Apple pinstripe background. When you scroll
down, the pinstripes are all you see. If you switch to another tab and back, it
displays correctly. Once you have scrolled down, switched tabs and switched
back, you can scroll back up without a problem.

If the toolbar is not present, the pinstripe band grows by the amount of space
that the toolbar uses.

Reproducible: Always

Steps to Reproduce:
1. Get Cinema Display
2. Open a browser window to the full height
3. Open any web page

Actual Results:  
A pinstriped band appears at the bottom of the web page.

Expected Results:  
Display the contents of the bottom of the page.

PowerBook G4 (DVI - 800 Mhz - 1 GB RAM)
OSX 10.2.2
Apple Cinea Display (22" LCD)
(Reporter)

Comment 1

15 years ago
Created attachment 108211 [details]
JPEG of browser with pinstripe section at bottom

If you need more pictures or a movie, let me know.

Comment 2

15 years ago
Scott, does this also happen using Mozilla?
(Reporter)

Comment 3

15 years ago
Created attachment 108250 [details]
Mozilla behaves properly.

No, Mozilla behaves properly (Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US;
rv:1.1) Gecko/20020826).

Comment 4

15 years ago
I bet the reporter has 2 screens.

*** This bug has been marked as a duplicate of 159552 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.